UserExpiresSet not setting expiry

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
nickmccomb
Posts: 4
Joined: Fri Jul 14, 2017 5:48 am

UserExpiresSet not setting expiry

Post by nickmccomb » Tue Sep 12, 2017 2:11 am

If i set an expiry date for a user in SoftEther, either by the Management Console or the terminal command "UserExpiresSet", the users' expiry date never gets set correctly.

Doing it through the Management Console doesn't save the date correctly, it sets the start date and expiry date to the same dates.

Doing it through the terminal does the same.

So whenever there's an expiry date for a user that user can't use the VPN, as the VPN always thinks the user is expired due to the expiry date being the same as the users' creation date

Any one had this issue?

raafat
Posts: 188
Joined: Fri Jul 03, 2015 2:21 pm

Re: UserExpiresSet not setting expiry

Post by raafat » Tue Sep 12, 2017 6:31 pm

May you post some screen shots for the issue you face ?

nickmccomb
Posts: 4
Joined: Fri Jul 14, 2017 5:48 am

Re: UserExpiresSet not setting expiry

Post by nickmccomb » Fri Sep 15, 2017 5:20 am

VPN expiry date doesn't save on either date fields. When i change the dates and press OK and go back into these settings they revert back.
Attachments
vpn.png

nickmccomb
Posts: 4
Joined: Fri Jul 14, 2017 5:48 am

Re: UserExpiresSet not setting expiry

Post by nickmccomb » Tue Sep 19, 2017 2:03 am

Anyone know why this is happening?

cedar
Site Admin
Posts: 800
Joined: Sat Mar 09, 2013 5:37 am

Re: UserExpiresSet not setting expiry

Post by cedar » Wed Sep 20, 2017 9:41 am

It looks that your Date-picker component doesn't work correctly.
I attach my screenshot.
Attachments
Clipboard01.png

Post Reply