Page 1 of 1

"Virtual network adapter...has been disabled." Can't connect

Posted: Wed Jan 08, 2014 4:54 pm
by Sindo
I just installed the latest version. When I try to connect, I get "The virtual network adapter being used by the specified VPN connection setting has been disabled. Before using this VPN connection setting, enable the virtual network adapter."

I'm running Win XP SP3.

In the SoftEther VPN Client Manager window, "VPN Gate Connection" reads "Offline." In the lower window, "VPN Client Adapter-VPN" reads "Disabled." When I select "Enable Virtual Network Adapter" nothing happens, it still reads "Disabled."

in my Network Connections window, there are two "local area connections", one with device name "Realtek RTL8168C(P)/81", and the other with device name "TAP-Win32 Adapter V9." Both have status "Network cable unplugged." There's no option to enable them. And I don't have any network cables, I use WIFI exclusively.

The third item in my Network Connections window is "Wireless Network Connection 3" which has status "Connected."

I was able to connect to SoftEther VPNs before, using the older version of the program, vpngate-client-2013.11.24-build-9387.128261

After I installed the 2014.01.08 build, I have had always this error.

I uninstalled it and reinstalled the older version and now the older version also has this same error.

Maybe this has something to do with the fact that I have another VPN installed, Security Kiss. It is working properly.

Can anyone help me fix this problem? Thanks.

Re: "Virtual network adapter...has been disabled." Can't con

Posted: Thu Jan 09, 2014 6:43 pm
by UkrZilla
Hi Sindo!
You must create new virtual adapter by "Virtual Adapter" - "New Virtual Network Adapter".
There is no any in your Network connections.

"TAP-Win32 Adapter V9." is used by OpenVPN.

Re: "Virtual network adapter...has been disabled." Can't con

Posted: Fri Jan 10, 2014 6:18 am
by Sindo
Thanks so much, UkrZilla. Your solution fixed the problem.

Re: "Virtual network adapter...has been disabled." Can't con

Posted: Fri Jun 16, 2017 6:18 am
by Rafael
I have sam problem too but i running on windows 7 pls someone help UkrZilla solution doesnt help me pls

Re: "Virtual network adapter...has been disabled." Can't con

Posted: Thu Jun 29, 2017 7:55 am
by thisjun
Could you re-try with disabling security software?