VPN Azure High Latency

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Katatonic
Posts: 6
Joined: Fri Mar 28, 2014 3:00 pm

VPN Azure High Latency

Post by Katatonic » Thu Aug 28, 2014 7:23 am

Hi,

When we connect directly to the server via port forward we get low latency:
Pinging 192.168.16.2 with 32 bytes of data:
Reply from 192.168.16.2: bytes=32 time=42ms TTL=128
Reply from 192.168.16.2: bytes=32 time=37ms TTL=128
Reply from 192.168.16.2: bytes=32 time=33ms TTL=128
Reply from 192.168.16.2: bytes=32 time=29ms TTL=128

Ping statistics for 192.168.16.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)

However, when we use VPN Azure we get high latency:
Pinging 192.168.16.2 with 32 bytes of data:
Reply from 192.168.16.2: bytes=32 time=372ms TTL=128
Reply from 192.168.16.2: bytes=32 time=371ms TTL=128
Reply from 192.168.16.2: bytes=32 time=372ms TTL=128
Reply from 192.168.16.2: bytes=32 time=391ms TTL=128

Ping statistics for 192.168.16.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)

Does any one know what the issue is? I have some sites that work fine through Azure, while others have this problem. I have set this up across 10+ servers.

Katatonic
Posts: 6
Joined: Fri Mar 28, 2014 3:00 pm

VPN Azure High Latency Bug

Post by Katatonic » Thu Aug 28, 2014 8:15 am

I've actually isolated the problem across the sites.

The problem is for any people using: sitename.vpnazure.net that resolves to the server: 130.158.6.72

We tested this by creating new hostnames and switching them around. Once we did this and the hostname resolved to another server in the 130.158.6.x range, the problem was fixed!

Can someone at SoftEther fix this?

Katatonic
Posts: 6
Joined: Fri Mar 28, 2014 3:00 pm

Re: VPN Azure High Latency

Post by Katatonic » Tue Sep 02, 2014 1:29 am

Is there any way I can get someone to look at this?

I've tried contacting the corporate side and paying for this to get fixed, but no luck.

Katatonic
Posts: 6
Joined: Fri Mar 28, 2014 3:00 pm

Re: VPN Azure High Latency

Post by Katatonic » Tue Sep 02, 2014 6:26 am

Tested against the multiple sites that were having the problem, and this is now resolved. :)

suhazri
Posts: 2
Joined: Sun Oct 14, 2018 3:39 pm

Re: VPN Azure High Latency

Post by suhazri » Sun Oct 14, 2018 3:42 pm

"I've actually isolated the problem across the sites.

The problem is for any people using: sitename.vpnazure.net that resolves to the server: 130.158.6.72

We tested this by creating new hostnames and switching them around. Once we did this and the hostname resolved to another server in the 130.158.6.x range, the problem was fixed!

Can someone at SoftEther fix this?"

How do you fixed the high ping latency? how did you change the hostname manually?

thisjun
Posts: 2247
Joined: Mon Feb 24, 2014 11:03 am

Re: VPN Azure High Latency

Post by thisjun » Thu Oct 25, 2018 6:01 am

Relay server of VPN Azure is only in Tsukuba Univ.
If you want to resolve high latency, please use your own relay VPN server.

suhazri
Posts: 2
Joined: Sun Oct 14, 2018 3:39 pm

Re: VPN Azure High Latency

Post by suhazri » Thu Oct 25, 2018 6:23 am

Hi, do you how to create and change relay server in softether?

thisjun
Posts: 2247
Joined: Mon Feb 24, 2014 11:03 am

Re: VPN Azure High Latency

Post by thisjun » Thu Nov 15, 2018 7:16 am

You can't create a relay server which has the same function with VPN Azure.
However, a virtual hub is for relaying VPN traffics.

Post Reply