Extremely slow site 2 site scp speeds. (solved).

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Extremely slow site 2 site scp speeds. (solved).

Post by gct » Tue Sep 09, 2014 9:02 am

Hi,

So basically i have a problem with extremely low speeds between 2 internal networks connected site 2 site with softether. The setup is the following.

2 xen server installations, connected over the internet. Both are on gigabit connections.

The whole idea with this setup was a master master mysql setup between two physical locations, but if the transaction speeds i am getting is what i should expect, it wont work for sure.

Each xen installation, has a VPS with a public ip. This vps only runs apache and softether vpn.
Internally on each xen installation there is an internal only VPS on a 192.168.11.x network. (routing fully working on the setup).
The two locations are successfully connected using softether site to site method and ssh terminal works great between the 2 physical locations and their internal ip addresses creating the internal cloud between the two hardwares.
The problems arise when transacting data. 10-15kb/s - stalled is what i am getting between the 2 machines. Neither of the hardwares are very high on load at all so i can only assume it is the software that cannot cope with the setup i am looking for.

Please let me know if i have to run latest beta to get speeds up, or if this is a lost cause and i might aswell just put the VPS on public ip and forget about securing it the way i want to.

"Internal" site2site copy over VPN:
Location a-location b
[root@db01test-abs ~]# scp file1abs root@192.168.11.5:/root/
root@192.168.11.5's password:
file1abs 0% 5392KB 13.8KB/s - stalled -

location b-location a
[root@db01test-uks ~]# scp file1uks root@192.168.11.3:/root/
root@192.168.11.3's password:
file1uks 0% 8464KB 24.6KB/s 12:08:32 ET

Public ip a - public ip b
[root@f01test-uks ~]# scp file1uks root@31.x:/root/
root@31.x's password:
file1uks 11% 123MB 35.1MB/s 00:26 ETA

Public ip b - public ip a
[root@f01test-abs ~]# scp CentOS-7.0-1406-x86_64-GnomeLive.iso root@94.x:/root/
root@94.x's password:
CentOS-7.0-1406-x86_64-GnomeLive.iso 5% 58MB 16.7MB/s 00:59 ETA


The webfronts, also have internal ip, but i cannot route to them, i dont know why and i dont know if its important. (copying will only take place between "internal" machines)
[root@db01test-abs ~]# ssh 192.168.11.2
root@192.168.11.2's password:
Last login: Tue Sep 9 00:49:10 2014
[root@f01test-abs ~]# ping 192.168.11.4
PING 192.168.11.4 (192.168.11.4) 56(84) bytes of data.
From 192.168.11.2 icmp_seq=2 Destination Host Unreachable

[root@f01test-uks ~]# ping 192.168.11.2
PING 192.168.11.2 (192.168.11.2) 56(84) bytes of data.
From 192.168.11.4 icmp_seq=2 Destination Host Unreachable

server version
4.08.9449 (latest stable/non beta)

linux version
Linux f01test-abs 2.6.32-431.23.3.el6.x86_64 #1 SMP Thu Jul 31 17:20:51 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

[root@db01test-abs ~]# more /etc/sysconfig/network
NETWORKING=yes
HOSTNAME=db01test-abs
GATEWAY=192.168.11.2

[root@db01test-abs ~]# more /etc/sysconfig/network-scripts/ifcfg-eth2
DEVICE=eth2
HWADDR=52:41:56:a6:c7:51
TYPE=Ethernet
UUID=6dfd0eb2-4eb0-41b4-b20f-a5b730b68032
IPADDR="192.168.11.3"
NETMASK="255.255.255.0"
GATEWAY="192.168.11.2"
DNS1="8.8.8.8"
DNS2="8.8.4.4"
ONBOOT=yes
NM_CONTROLLED=no
IPV6INIT=no
Last edited by gct on Mon Sep 22, 2014 1:03 pm, edited 1 time in total.

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Tue Sep 09, 2014 9:23 am

This is how the routing and the internal network is setup, i had some problems that i was able to sort:
http://discussions.citrix.com/topic/355 ... nal-works/

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Thu Sep 11, 2014 7:47 am

Ok, no response, few days have passed. Can I find a professional to look into this? ill pay if i have to.. its the optimal solution for us. If i get no response throughout the day, i will put on public ip, and set it up that way, as it will work and in acceptable speeds.

letun4eg
Posts: 8
Joined: Thu Sep 11, 2014 10:06 pm

Re: Extremely slow site 2 site scp speeds between 2 location

Post by letun4eg » Thu Sep 11, 2014 10:12 pm

Hi! Did you try to run tracert? It will help to find a problem. I think you have some troubles with routung tables.

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Fri Sep 12, 2014 1:47 pm

i can ping the machines over the locations and response time is ok i think.

[root@db01test-abs ~]# ping 192.168.11.5
PING 192.168.11.5 (192.168.11.5) 56(84) bytes of data.
64 bytes from 192.168.11.5: icmp_seq=1 ttl=64 time=14.9 ms
64 bytes from 192.168.11.5: icmp_seq=2 ttl=64 time=6.82 ms
64 bytes from 192.168.11.5: icmp_seq=3 ttl=64 time=6.72 ms
^C
--- 192.168.11.5 ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2315ms
rtt min/avg/max/mdev = 6.729/9.494/14.927/3.841 ms
[root@db01test-abs ~]# tracepath 192.168.11.5
1: db01test-abs (192.168.11.3) 0.192ms pmtu 1500
1: db01test-uks (192.168.11.5) 7.518ms !H
1: db01test-uks (192.168.11.5) 6.882ms !H
Resume: pmtu 1500

Its just transaction speed that is not acceptable..

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Fri Sep 12, 2014 1:50 pm

[root@db01test-abs ~]# route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
192.168.11.0 * 255.255.255.0 U 0 0 0 eth2
link-local * 255.255.0.0 U 1004 0 0 eth2
default f01test-abs 0.0.0.0 UG 0 0 0 eth2
[root@db01test-abs ~]# more /etc/hosts
127.0.0.1 db01test-abs localhost localhost.localdomain localhost6 localhost6.l
ocaldomain6
192.168.11.5 db01test-uks
192.168.11.4 f01test-uks
192.168.11.3 db01test-abs localhost localhost.localdomain localhost6 localhost
6.localdomain6
192.168.11.2 f01test-abs
::1 localhost localhost.localdomain localhost6 localhost6.localdomain6

letun4eg
Posts: 8
Joined: Thu Sep 11, 2014 10:06 pm

Re: Extremely slow site 2 site scp speeds between 2 location

Post by letun4eg » Fri Sep 12, 2014 2:38 pm

ammm. 1. What does domain name do in routing table? 2. What is gateways on your other servers?
There are a few basic rules for local network with 1 common subnet: 1. Host's ip should be in 1 network - it's ok 2. There should be the same gateway or not set. (for local nenworks hosts you don't need routes because clients find neighbors by arp) 3. If you set one of you servers as a gateway - you should congifure bridge on the listening interface. As i remember, in one of your config you set gateway 192.168.11.2 for client with ip 192.168.11.3 - it's wrong config or i don't have additional information about other config. Have a nice day. It will be easier to solve problem, if you make a grafic scheme.

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Fri Sep 12, 2014 3:17 pm

letun4eg wrote:
> ammm. 1. What does domain name do in routing table? 2. What is gateways on
> your other servers?
> There are a few basic rules for local network with 1 common subnet: 1.
> Host's ip should be in 1 network - it's ok 2. There should be the same
> gateway or not set. (for local nenworks hosts you don't need routes
> because clients find neighbors by arp) 3. If you set one of you servers as
> a gateway - you should congifure bridge on the listening interface. As i
> remember, in one of your config you set gateway 192.168.11.2 for client
> with ip 192.168.11.3 - it's wrong config or i don't have additional
> information about other config. Have a nice day. It will be easier to solve
> problem, if you make a grafic scheme.

1. domain name comes when you set it in etc/hosts automatically. (it does work, but slow)
3. there is already bridge setup with ipv4 forwarding, without it , the internal vms have no internet access. Fully described here http://discussions.citrix.com/topic/355 ... nal-works/

Let me know if there is anything further i need to add.

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Fri Sep 12, 2014 3:28 pm

[root@db01test-uks ~]# more /etc/sysconfig/network
NETWORKING=yes
HOSTNAME=db01test-uks
GATEWAY=192.168.11.4

that is the default gateway on the second location, and this is bridged.

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Fri Sep 12, 2014 7:00 pm

are you saying it will work without gateway on the internal machines?

letun4eg
Posts: 8
Joined: Thu Sep 11, 2014 10:06 pm

Re: Extremely slow site 2 site scp speeds between 2 location

Post by letun4eg » Mon Sep 15, 2014 3:10 pm

I try to tell you that a slow speed between your internal hosts can be caused by wrong routing rules. And the first, what you have to do - run traceroute 192.168.11.x and look at full routing table. If it will have only one string - it's ok. If not - check routing tables.
P.S. Sorry for my english.
Last edited by letun4eg on Mon Sep 15, 2014 3:17 pm, edited 1 time in total.

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Mon Sep 15, 2014 3:13 pm

letun4eg wrote:
> I try to tell you that slow speed between your internal hosts can be caused
> by wrong routing rules. And the first, what you have to do - run traceroute
> 192.168.11.x and look at full routing table. If it will have only one
> string - it's ok. If not - check routing tables.

But routing tables are posted here already? what is wrong with them?
naturally, they cannot have the same default gateway as they are different locations.
You and i cannot have same default gateway, but still speeds between us can be ok. right?

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Mon Sep 15, 2014 3:18 pm

letun4eg wrote:
> I try to tell you that slow speed between your internal hosts can be caused
> by wrong routing rules. And the first, what you have to do - run traceroute
> 192.168.11.x and look at full routing table. If it will have only one
> string - it's ok. If not - check routing tables.

From A (11.3) to B (11.5)
[root@db01test-abs ~]# tracepath 192.168.11.5
1: db01test-abs (192.168.11.3) 0.187ms pmtu 1500
1: db01test-uks (192.168.11.5) 15.771ms reached
1: db01test-uks (192.168.11.5) 6.954ms reached
Resume: pmtu 1500 hops 1 back 64

From B to A
[root@db01test-uks ~]# tracepath 192.168.11.3
1: db01test-uks (192.168.11.5) 0.110ms pmtu 1500
1: db01test-abs (192.168.11.3) 7.255ms reached
1: db01test-abs (192.168.11.3) 6.938ms reached
Resume: pmtu 1500 hops 1 back 64

Speeds are ok in my opinion.

letun4eg
Posts: 8
Joined: Thu Sep 11, 2014 10:06 pm

Re: Extremely slow site 2 site scp speeds between 2 location

Post by letun4eg » Mon Sep 15, 2014 4:19 pm

From B to A
[root@db01test-uks ~]# tracepath 192.168.11.3
1: db01test-uks (192.168.11.5) 0.110ms pmtu 1500
1: db01test-abs (192.168.11.3) 7.255ms reached
1: db01test-abs (192.168.11.3) 6.938ms reached
Do you think that it's correct path? There are duplicated ping and all your packeges make the same way and you get a low speed. Check you configuration.
http://en.wikipedia.org/wiki/Traceroute - how does traceroute work - you will understand why
1: db01test-abs (192.168.11.3) 7.255ms reached
1: db01test-abs (192.168.11.3) 6.938ms reached - is bad.
http://www.softether.org/4-docs/1-manua ... al_Bridges

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Mon Sep 15, 2014 5:17 pm

letun4eg wrote:
> From B to A
> [root@db01test-uks ~]# tracepath 192.168.11.3
> 1: db01test-uks (192.168.11.5) 0.110ms pmtu 1500
> 1: db01test-abs (192.168.11.3) 7.255ms reached
> 1: db01test-abs (192.168.11.3) 6.938ms reached
> Do you think that it's correct path? There are duplicated ping and all your
> packeges make the same way and you get a low speed. Check you
> configuration.
> http://en.wikipedia.org/wiki/Traceroute - how does traceroute work - you
> will understand why
> 1: db01test-abs (192.168.11.3) 7.255ms reached
> 1: db01test-abs (192.168.11.3) 6.938ms reached - is bad.
>
> http://www.softether.org/4-docs/1-manua ... al_Bridges

Ok, i dont know what is wrong with my configuration. this is the whole reason why i posted this. Telling me that my routing is wrong, and i post the entire configuration, does not really help me. Or did i miss something?

(my 5th post shows the routes).

letun4eg
Posts: 8
Joined: Thu Sep 11, 2014 10:06 pm

Re: Extremely slow site 2 site scp speeds between 2 location

Post by letun4eg » Tue Sep 16, 2014 3:28 pm

Unfortunately, I don't know all your configuration of this software. I can help find problems all other stuff you can find in manual.

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Tue Sep 16, 2014 4:12 pm

letun4eg wrote:
> Unfortunately, I don't know all your configuration of this software. I can
> help find problems all other stuff you can find in manual.

Ok, im sorry but i dont understand why you even reply to this thread.
Ask direct questions of the problem, i will reply if you really want to help find a solution to the problem.
Configuration of infrastructure and software is all in this thread and on the xen forum.

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Fri Sep 19, 2014 3:43 pm

I tried again, complete reinstall of all infrastructure on Ubuntu. same result. fast in the beginning, and then it stalls..

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Sat Sep 20, 2014 10:26 am

From one machine to the other it is fast. Other way slow.
scp -vvv CentOS-6.5-x86_64-LiveDVD.iso root@192.168.11.6:/home/
CentOS-6.5-x86_64-LiveDVD.iso 100% 349MB 2.1MB/s 02:50
debug2: channel 0: rcvd adjust 131072

The rcvd adjust 131072, has with mtu packet size to do. Most probably this is NOT a routing issue. But a MTU settings related issue.

I havent been able to get the speeds acceptable still, but here is others who are experiencing same problem, slow speed on file copy over vpn. I googled "slow speed scp stalling over vpn"

-- a question to the professionals on this site, mtu settings are different per network interface card, if there is a firewall, router and so on. What should the ideal MTU settings be for the given setup?

qupfer
Posts: 198
Joined: Wed Jul 10, 2013 2:07 pm

Re: Extremely slow site 2 site scp speeds between 2 location

Post by qupfer » Sat Sep 20, 2014 4:28 pm

I would recommend, you try it with a new thread. ;-)
I mean, I read multiple times your first post, but I'm not sure, what you realy want.
You have two networks (as multiple VMs on a xen host?), every with its own 192.168.11.0/24 network and you want to combine both to a "large" 192.168.11.0/24 one???
And what you are using as vpn protocol? ssl-vpn, IPsec, OpenVPN?
And did you simply bridge your "Virtual Hub" to eth2 or how do you connect both sides?
And 11.5 and 11.3 are the internaI IPs of the vpns-servers or just other vm's on each side?
If they are the servers, please try a scp between two vm's on each side, which are NOT vpn related machines.
Maybe (but I don't thin so), it's related with point 3.6.11 of the manual. (you "can't" reach other services on the vpn-server, if you are bridging directly to the phys. device).

And because the mtu. What does a
ping -M do -s 1472 192.168.11.5 and ping -M do -s 1473 192.168.11.5 answer?

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Sat Sep 20, 2014 5:38 pm

> You have two networks (as multiple VMs on a xen host?), every with its own
> 192.168.11.0/24 network and you want to combine both to a "large"
> 192.168.11.0/24 one???
- Correct, there are 2 installations of softether, connected using cascade connection.

> And what you are using as vpn protocol? ssl-vpn, IPsec, OpenVPN?
- i think all is enabled. but basically standard cascade site 2 site vpn on softether.

> And did you simply bridge your "Virtual Hub" to eth2 or how do
> you connect both sides?
- Yes, both sides have bridged eth2 to eth0 to reach the internet. The 2 internal networks are connected with s2s vpn.
> And 11.5 and 11.3 are the internaI IPs of the vpns-servers or just other
> vm's on each side?
- no, 11.2 and 11.4 are the internal ips for the vpn servers. 11.5 and 11.3 are the internal machines connecting successfully (but slow) to eachothers.

> If they are the servers, please try a scp between two vm's on each side,
> which are NOT vpn related machines.
> Maybe (but I don't thin so), it's related with point 3.6.11 of the manual.
> (you "can't" reach other services on the vpn-server, if you are
> bridging directly to the phys. device).
-The public ip connect and copy very fast to eachother. And correct, i cannot reach the internal ips of the bridged machines.
>
> And because the mtu. What does a
> ping -M do -s 1472 192.168.11.5 and ping -M do -s 1473 192.168.11.5
> answer?

daniel@db01-abs:~$ ping -M do -s 1472 192.168.11.5
PING 192.168.11.5 (192.168.11.5) 1472(1500) bytes of data.
ping: local error: Message too long, mtu=576

daniel@db01-abs:~$ ping -M do -s 1473 192.168.11.5
PING 192.168.11.5 (192.168.11.5) 1473(1501) bytes of data.
ping: local error: Message too long, mtu=576

i set the mtu to 576 by instructions on some thread. what would be suggested mtu setting?
And should ALL nics 4 in this case be set to 1472 or 1473?

Thanks alot for your help!
Id rather keep this in one thread as it relates to a slow connection from start to finish.

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Sat Sep 20, 2014 5:49 pm

i set the mtu back to standard 1500.
daniel@db01-abs:~$ ping -M do -s 1473 192.168.11.5
PING 192.168.11.5 (192.168.11.5) 1473(1501) bytes of data.
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
^C
--- 192.168.11.4 ping statistics ---
4 packets transmitted, 0 received, +4 errors, 100% packet loss, time 2999ms

daniel@db01-abs:~$ ping -M do -s 1472 192.168.11.5
PING 192.168.11.5 (192.168.11.5) 1472(1500) bytes of data.
1480 bytes from 192.168.11.5: icmp_seq=1 ttl=64 time=8.57 ms
1480 bytes from 192.168.11.5: icmp_seq=2 ttl=64 time=7.57 ms
1480 bytes from 192.168.11.5: icmp_seq=3 ttl=64 time=7.62 ms

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Sat Sep 20, 2014 5:59 pm

after setting standard mtu

daniel@db01:~$ scp CentOS-6.5-x86_64-LiveDVD.iso.2 daniel@192.168.11.5:/home/daniel/
daniel@192.168.11.5's password:
CentOS-6.5-x86_64-LiveDVD.iso.2 7% 132MB 7.5MB/s 03:40 ETA

daniel@db01-abs:~$ scp CentOS-7.0-1406-x86_64-GnomeLive.iso 192.168.11.3:/home/daniel/
daniel@192.168.11.3's password:
CentOS-7.0-1406-x86_64-GnomeLive. 0% 2208KB 438.6KB/s - stalled -

one way is fast, other way stalls.

Question is, there is one "main" vpn server, and the other server connects to that one. I have tried to increase the number of connections, that doesnt change much..

qupfer
Posts: 198
Joined: Wed Jul 10, 2013 2:07 pm

Re: Extremely slow site 2 site scp speeds between 2 location

Post by qupfer » Sun Sep 21, 2014 7:45 am

gct wrote:
> And should ALL nics 4 in this case be set to 1472 or 1473?

Never set it (without a very good reason) to 1473. This was a bad example. Sorry.

A ICMP-Package (ping is icmp) with a size of 1472 Byte will result in an ethernet package with a payload of 1500 Byte (the default MTU for Ethernet).
This should work in "standard" ethernet enviroments. Ping with 1473 will create a 1501 Byte Ethernet Payload and should fail in "normal" settings, if the "don't fragment" flag is set.
And if you can't send an unfregmenten Ping with 1472 Bytes through the VPN, I would think, some of your local network setup will make some trouble. I'm not sure, but I would say SE dosn't care about the "real" MTU between two points. It will always simulate an ethernet with an MTU of 1500 Byte.
So "ping -M do -s 1472 Ip.Ip.Ip.Ip" shouldn't fail, if VPN is used.
ping -M do -s 1473 should fail.
ping -s 1473 should not, because its allowed to split.

Edit: I would set the MTU to 1500. Even if its to large...with 1 Gbit/s its not a problem to split all packages. It may be a bit slower.
But why your speed is so low, I have no idea. Do you set any routes manual?

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Sun Sep 21, 2014 8:03 am

thank you for reply.

So my last post, with standard mtu settings put is correct?

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Sun Sep 21, 2014 9:06 am

I tested one thing. I switched the MAIN vpn server to the other location. Created the user and added the cascade connection.
I would assume that the speed would change, that the fast connection went to the other side. Both location has same amount of cpu and ram.
But its still from B to A fast.
What can i do to check the difference? i mean in my mind there are no difference.. all machines are created from same vps main copy just ips are changed and mac addresses..

Could it be the hosting center that has some limitation on packets? If so, what should i ask them to change?

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Sun Sep 21, 2014 9:12 am

i have also tried connecting cascade connection on both servers. Made no change at all.

gct
Posts: 23
Joined: Tue Sep 09, 2014 12:44 am

Re: Extremely slow site 2 site scp speeds between 2 location

Post by gct » Mon Sep 22, 2014 11:50 am

PROBLEM SOLVED.
http://discussions.citrix.com/topic/345 ... host-nics/

I put all to off on all nics (4)
sudo ethtool -K eth0 rx off tx off sg off tso off gso off

Now speed is constant fast both ways: (i changed ips)

daniel@db01-abs:~$ scp CentOS-6.5-x86_64-bin-DVD2.iso daniel@192.168.11.4:/tmp/
daniel@192.168.11.4's password:
CentOS-6.5-x86_64-bin-DVD2.iso 20% 254MB 6.2MB/s 02:35 ETA^

daniel@db01:~$ scp CentOS-6.5-x86_64-bin-DVD2.iso daniel@192.168.11.6:/tmp/
daniel@192.168.11.6's password:
CentOS-6.5-x86_64-bin-DVD2.iso 17% 210MB 4.1MB/s 04:05 ETA^

Post Reply