Disabled port 443 on a headless install

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
mosesIRL
Posts: 1
Joined: Mon Nov 13, 2017 10:24 pm

Disabled port 443 on a headless install

Post by mosesIRL » Mon Nov 13, 2017 10:26 pm

I installed the server application on a Debian headless box, but I was a dummy and disabled listening on port 443, which disabled my ability to connect with the Server Manager application.

I took a look at the documentation but I couldn't find anything on undoing this change. Could someone give me some guidance on how to do that?

cedar
Site Admin
Posts: 1009
Joined: Sat Mar 09, 2013 5:37 am

Re: Disabled port 443 on a headless install

Post by cedar » Tue Nov 14, 2017 8:44 am

1. Run 'vpnserver stop' to stop the VPN server.
2. Edit ListenerList in vpn_server.config as following.
declare ListenerList
{
declare Listener0
{
bool DisableDos false
bool Enabled true
uint Port 5555
}
}
3. Run 'vpnserver start' to restart the VPN server.

Post Reply