Help: Unable to bypass local ISP even after connection

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
soul2486
Posts: 1
Joined: Fri Dec 08, 2017 6:25 pm

Help: Unable to bypass local ISP even after connection

Post by soul2486 » Fri Dec 08, 2017 6:34 pm

Hello,

Would appreciate some help here..

Have been using Softether client v4.22 Build 9634 on Windows 10 (installed on MAC over Parallels desktop) successfully for quite some time now.

For the past few days, there has been a weird issue, even after connecting successfully, I'm not able to bypass the local ISP. There has been no change on my Windows system. The Softether client works as it should, authenticates and assigns me a DHCP.

Here is the ipconfig from my console..

Ethernet adapter VPN - VPN Client:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::a14e:d624:57bd:6ced%7
IPv4 Address. . . . . . . . . . . : 10.211.1.20
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 10.211.254.254

Even after all this, I seem to still be on the local ISP network. Can someone suggest what could be wrong? It seems really strange that it was working fine a couple of days back and doesnt work anymore without there being any change to the system

Thanks in advance for your replies!

thisjun
Posts: 2817
Joined: Mon Feb 24, 2014 11:03 am

Re: Help: Unable to bypass local ISP even after connection

Post by thisjun » Wed Dec 20, 2017 5:13 am

Could you show result of route print and tracert command?

Post Reply