The L2TP-VPN server did not respond. Try reconnecting.

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Grag
Posts: 3
Joined: Sat Jul 11, 2015 7:58 am

The L2TP-VPN server did not respond. Try reconnecting.

Post by Grag » Sat Jul 11, 2015 8:09 am

I did successfully connect my iPhone and Mac to the VPN server before. But this problem occasionally occurred. And now it keeps occurring I can't connect to VPN server any more, although I can connect to the server host with SoftEther Server Manager. I can't get any information from the server_log file.
Below is the log info:

2015-07-11 03:48:55.143 IPsec Client 11 (183.62.57.244:36360 -> 45.62.99.69:500): A new IPsec client is created.
2015-07-11 03:48:55.143 IPsec IKE Session (IKE SA) 5 (Client: 11) (183.62.57.244:36360 -> 45.62.99.69:500): A new IKE SA (Main Mode) is created. Initiator Cookie: 0xE3E4AFA8F976C804, Responder Cookie: 0xF6171795D7946E49, DH Group: MODP 1024 (Group 2), Hash Algorithm: SHA-1, Cipher Algorithm: AES-CBC, Cipher Key Size: 256 bits, Lifetime: 4294967295 Kbytes or 3600 seconds
2015-07-11 03:48:55.630 IPsec Client 12 (183.237.7.99:28943 -> 45.62.99.69:4500): A new IPsec client is created.
2015-07-11 03:49:05.255 IPsec Client 11 (183.62.57.244:36360 -> 45.62.99.69:500): This IPsec Client is deleted.
2015-07-11 03:49:05.255 IPsec IKE Session (IKE SA) 5 (Client: 11) (183.62.57.244:36360 -> 45.62.99.69:500): This IKE SA is deleted.
2015-07-11 03:49:06.394 IPsec Client 12 (183.237.7.99:28943 -> 45.62.99.69:4500): This IPsec Client is deleted.
2015-07-11 03:49:17.314 IPsec Client 13 (183.237.7.99:28943 -> 45.62.99.69:4500): A new IPsec client is created.
2015-07-11 03:49:28.428 IPsec Client 13 (183.237.7.99:28943 -> 45.62.99.69:4500): This IPsec Client is deleted.
You do not have the required permissions to view the files attached to this post.

xev
Posts: 1
Joined: Wed Oct 10, 2018 7:35 pm

Re: The L2TP-VPN server did not respond. Try reconnecting.

Post by xev » Wed Oct 10, 2018 7:38 pm

I am seeing the same thing. Has anyone experienced this before?

Dwebtron
Posts: 3
Joined: Sun Sep 30, 2018 1:42 pm

Re: The L2TP-VPN server did not respond. Try reconnecting.

Post by Dwebtron » Sun Oct 14, 2018 4:47 am

This happens to me as well

syhsyh
Posts: 4
Joined: Sun Oct 14, 2018 1:45 pm

Re: The L2TP-VPN server did not respond. Try reconnecting.

Post by syhsyh » Fri Oct 19, 2018 1:01 am

same thing, and I guess this product actually did not work, and they just never test it.

thisjun
Posts: 2247
Joined: Mon Feb 24, 2014 11:03 am

Re: The L2TP-VPN server did not respond. Try reconnecting.

Post by thisjun » Thu Nov 01, 2018 7:41 am

Could you show the server log?
Is there a clue to the cause of the problem occurs?

Post Reply