Can't get an assigned IP adress when I try to establish a VPN connection (now THREAD IS SOLVED; Jan. 20th 2018)

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Don-Santo
Posts: 13
Joined: Sun Jun 05, 2016 4:13 pm

Can't get an assigned IP adress when I try to establish a VPN connection (now THREAD IS SOLVED; Jan. 20th 2018)

Post by Don-Santo » Mon Jan 15, 2018 4:51 pm

Hey Guys!
We have running SE VPN Server Vers. 4.21 build 9613 and wie easily get remote access from two different computers (Win10 pro, Win7) via Soft Ether VPN client Ver.4.22, build 9634 since some month. Whenever we connected we always got an IP adress assigned.

<b>BUT:</b> Today we have installed Soft Ether VPN latest build client on two Win. 10 pro 1709, build 16299.192 engines and
troubles occured because when we start the SoftEth. client (though the SE-client software always confirmed "connected") we cannot get access to the remote Server because we n e v e r get an IP adress assigned from the remote Soft Ether SERVER or network. You know that window with the message:"Your assigned IP adress 192.168.X.X " didn't appear??
What is the reason why not?

PS: We are using "AVG" Internet Security but even when we turned off the firewall the problem could not be solved. I suppose the "AVG" software
made some settings in the operating System Win10 pro and am sure we are close to solve the problem. Updates on the solution will follow up.
Last edited by Don-Santo on Sat Jan 20, 2018 2:04 pm, edited 2 times in total.

watsonandr1
Posts: 4
Joined: Fri Nov 03, 2017 2:33 am

Re: Can't get an assigned IP adress when I try to establish a VPN connection

Post by watsonandr1 » Wed Jan 17, 2018 7:52 pm

I don't know why its not working but you could have a look here:

Start
Type run
type ncpa.cpl

Right click on the VPN connection
Click on TCP IP v 4 - go properties

Check set to Automatic if you need an ip address assigned.

or set an ip address here. This is the IP your machine gets on the vpn network.

colapig
Posts: 139
Joined: Tue Oct 14, 2014 5:36 am

Re: Can't get an assigned IP adress when I try to establish a VPN connection

Post by colapig » Fri Jan 19, 2018 8:37 am

Is your vpn server a VM server?

Don-Santo
Posts: 13
Joined: Sun Jun 05, 2016 4:13 pm

Re: Can't get an assigned IP adress when I try to establish a VPN connection

Post by Don-Santo » Sat Jan 20, 2018 1:58 pm

Hey Guys!

A found the reason why it didn't work. I try to discribe the solution:
On that Win 10 client engine where whe tried to establish the VPN tunnel there was also installed an Internet Security Software from the Czech company "AVG".
That "AVG-Intenet Securtity Software" installed at the client on each network adapter an "AVG network filter driver". You must go to the properties of all "network adaptors" and disable the checkbox "AVG network filter driver".
That's it, now we get an IP adress assigned when we connect to the remote SoftEther VPN SERVER".

Post Reply