2008R2 and SoftEther VPN, limited traffic

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
browndec
Posts: 1
Joined: Sun Jan 28, 2018 11:16 pm

2008R2 and SoftEther VPN, limited traffic

Post by browndec » Sun Jan 28, 2018 11:21 pm

Hi, I have Windows Server 2008R2 access with public white IP and a local machine on Windows XPSP3.
I would like to set up a connection from XP machine to 2008R2 server and use server's public IP to surf internet.
I installed SoftEther VPN server on 2008R2, enabled SecureNAT, installed SoftEther client on XP machine.
VPN connection is initiated just fine.

But afterwards there are troubles. When I access 2008R2 via RDP, I can open any website on that machine as many times as I want,
everything opens lightning fast. But when I connect via Softether VPN to it,
sites are opened for first 10 seconds and then nothing can be opened. Especially HTTPS sites.
For example, images.google.com opens first 20 pictures and then it stops.

I tried adjusting cipher of the VPN tunnel, changed count of TCP connections, disabled UDP acceleration, adjusted MTU to set it equal on XP as on the server,
but nothing helps.

Please advise what could be done to make traffic work on XP machine the same as on 2008R2.

Thanks in advance

thisjun
Posts: 2535
Joined: Mon Feb 24, 2014 11:03 am

Re: 2008R2 and SoftEther VPN, limited traffic

Post by thisjun » Wed Feb 07, 2018 5:37 am

How long does ping latency (RTT) between the VPN server and the XP client?

Is kernel mode NAT active in SecureNAT operating status?

Post Reply