VPN Server installed on a DC - Can see the dc but no other network devices

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
libchris
Posts: 3
Joined: Fri Sep 07, 2018 4:09 pm

VPN Server installed on a DC - Can see the dc but no other network devices

Post by libchris » Mon Sep 10, 2018 9:11 am

Hi all,

We've been troubleshooting this for a while now but cant seem to get it working.
Relatively new to softether but we installed this on a Windows 2012 r2 server (Domain Controller) and set up accordingly. The vpn connected as expected and can browse the dc.
Unfortunately we cant see any other devices connected to the company LAN. It's a hyper V VM using a virtual switch. Just wondering if there was a special way to set it up.
Using the SecureNat function too.

Any help appreciated.

cb3
Posts: 1
Joined: Mon Sep 10, 2018 6:16 am

Re: VPN Server installed on a DC - Can see the dc but no other network devices

Post by cb3 » Mon Sep 10, 2018 10:27 am

I think if you want to see other systems, you have to not use SecureNAT and create a local bridge. At least that is my understanding. I'm new here too and just setup a server today.

libchris
Posts: 3
Joined: Fri Sep 07, 2018 4:09 pm

Re: VPN Server installed on a DC - Can see the dc but no other network devices

Post by libchris » Mon Sep 10, 2018 11:59 am

We've tried it without already with a local bridge. When its disabled though we can't connect to the vpn as it says

"Requesting an ip from the dhcp server" and gives you a lovely 169 address

libchris
Posts: 3
Joined: Fri Sep 07, 2018 4:09 pm

Re: VPN Server installed on a DC - Can see the dc but no other network devices

Post by libchris » Wed Sep 12, 2018 1:55 pm

Does anyone have an update on this?

Post Reply