It is currently Mon Aug 21, 2017 9:25 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri May 26, 2017 1:06 am 

Joined: Fri May 26, 2017 1:00 am
Posts: 1
Hi all,

I have a raspberry Pi and I've installed SoftEther on it. I have it at a static IP on my LAN. It's IP is 10.2.10.16 and my DHCP server for the LAN is at 10.2.10.1.

My goal is to be able to connect into this VPN server and get an IP on my local can so I can look at many different devices.

This does not seem to work. When I connect I get the waiting for DHCP but it never gives an address to the connected VPN client. I end up with the private IP 169.xxx. I have toyed with enabling NAT but that seems to do something kind of different.

I have a radio device that emits UDP packets so it can be found and connected to. I suspect if I use the NAT in the VPN server that these will not route. My ideal solution is to connect in and have my current DHCP server give me an IP.

Alternatively if I could figure out how to setup a static IP, on my LAN I'd be fine with that too. I will be the only VPN user.

What are my options? Thanks in advance!


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 08, 2017 7:09 am 

Joined: Mon Feb 24, 2014 11:03 am
Posts: 2292
Did you create the localbridge with wifi device of the Pi?
If so, I guess promiscuous mode may not work.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Return to www.softether.org