It is currently Wed Aug 23, 2017 9:17 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Jun 11, 2017 2:02 pm 

Joined: Sun Jun 11, 2017 1:57 pm
Posts: 1
I've been trying to configure SoftEther VPN hosted on Windows 10 so that I can have secure remote access to my home network using a VPN connection from my iPad.

Here is an overview of the problem, with details following:

- I can successfully make a remote connection to the SoftEther VPN server using the SoftEther VPN client on a Windows laptop computer. In this case, I am using the DDNS IP address similar to "vpn9999999999.softether.net". This demonstrates that the VPN server can be accessed remotely.

- I can successfully make an internal connection to the SoftEther VPN server using my iPad by configuring the VPN under Settings. In this case, the iPad is on the local Wi-Fi network and it is using the internal IP address of the server (192.168.1.6) to connect to the VPN. I think this demonstrates that the VPN protocols are configured correctly on both sides since the iPad can successfully connect.

- I cannot make a remote connection to the SoftEther VPN server using my iPad by configuring the VPN under Settings. In this case, I'm configuring the iPad to connect to the DDNS IP address and using an LTE connection. When I attempt to do this, I get the error message: "The L2TP-VPN server did not respond. Try reconnecting. If the problem continues, verify your settings and contact your Administrator."

Further details:

I am hosting SoftEther VPN a Windows 10 computer, and I am using the latest version of SoftEther VPN (4.22 Build 9634 Beta) as of this writing.

My Windows computer has BitDefender 2016 installed, and SoftEther VPN is permitted under its firewall.

I'm using Verizon FiOS for my ISP. I have a FiOS-G1100 router.

The SoftEther VPN server says that it is listening on ports 443, 992, 1194 and 5555. I have configured the router to forward those ports to the Windows computer that is running the VPN server.

I have configured the SoftEther VPN server to use L2TP over IPsec. I have configured a pre-shared key and a user on the VPN with permissions and a password.

When I successfully make a remote connection using the SoftEther VPN client on my Windows laptop computer, the Windows computer is tethered to my iPad's LTE connection. This indicates to me that the LTE connection can access the ports of my server.

This is all very puzzling! I don't understand why the iPad's VPN connection fails when I attempt to connect remotely, but it succeeds inside my network, and I can remotely connect using my laptop.

Any tips or suggestions for further diagnostics would be greatly appreciated.

Thanks so much!


Top
 Profile  
Reply with quote  
PostPosted: Thu Jun 22, 2017 6:49 am 

Joined: Mon Feb 24, 2014 11:03 am
Posts: 2292
Please configure port forwarding UDP/500 and UDP/4500 on your home router.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Return to www.softether.org