It is currently Sun Jun 25, 2017 7:13 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Jun 20, 2017 2:08 pm 

Joined: Thu Mar 03, 2016 9:01 pm
Posts: 11
I have been running a softether vpn server on a Pi 3 connected to my home network for some time. I just replaced my router with a iqrouter. I am no longer able to reach my vpn server from outside the network as before. Any suggestions would be appreciated.

Bob, KN4HH


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 20, 2017 2:12 pm 

Joined: Sun Jul 19, 2015 4:23 pm
Posts: 49
Wouldn't that most likely be a problem with your firewall and/or port forwarding?


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 20, 2017 4:26 pm 

Joined: Thu Mar 03, 2016 9:01 pm
Posts: 11
fenice wrote:
> Wouldn't that most likely be a problem with your firewall and/or port
> forwarding?
I am sure you are right. Unfortunately, I cannot seem to find which ports need to be forwarded.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jun 20, 2017 4:32 pm 

Joined: Sun Jul 19, 2015 4:23 pm
Posts: 49
You would have set that yourself in the SoftEther config, didn't you keep notes about the the previous configuration of your old router? In any case, what port do you use to connect to SoftEther with your VPN client and what are you using TCP or a UDP connection? If you know that you can forward the port (plus the correct protocol) through your NAT(?) router to the VPN.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Return to www.softether.org