Connected to VPN, cannot access local resources

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Posts: 1
Joined: Sat Aug 26, 2017 5:32 pm

Connected to VPN, cannot access local resources

Post by Orpheus321 » Sat Aug 26, 2017 5:49 pm

Having trouble with my setup. Created an L2TP/IPsec connection and was able to connect successfully, however I cannot access the local network when I connect on my android phone.

I've set up the bridge on my Ethernet adapter, and strangely enough I tried creating an L2TP server on my Win12R2 server and the same thing happened, connection occurred but no access to LAN.

I also tried messing with the SecureNAT settings since I noticed that my Phone's Submask was when connected and my local network is

When I look at the manage sessions window, the local bridge has no TCP connections to it, the connection from my phone is listed as having one. so I'm assuming that the virtualhub is simply not relaying traffic to there.

I'm just wondering if there's some method I'm missing on how to statically route the traffic from my VPN client's connection to my router ( and get all the info from there. DHCP, Internet, etc.

I'm likely overlooking something really dumb (sort of a newb at this) and I'm just hoping someone can toss out some suggestions. Thanks for the help.

Posts: 2803
Joined: Mon Feb 24, 2014 11:03 am

Re: Connected to VPN, cannot access local resources

Post by thisjun » Thu Sep 14, 2017 7:19 am

Please do not use localbridge and SecureNAT at same time. subnetmask is normal on L2TP session because L2TP is based on PPP.

How did you confirm the connectivity to the local?

Post Reply