Ubuntu client => autostart => correct VLAN

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Posts: 1
Joined: Sat Nov 24, 2018 5:34 pm

Ubuntu client => autostart => correct VLAN

Post by carmamir » Sat Nov 24, 2018 7:21 pm


The vpnis working fine as long I run it manually.

I've tried to create the service, but for some reason the autostart for connection won't work unless I call it manually service vpn start

I've tried to create init.d but the same issue. Won't start unless I actually type in.

It is weird as everything else seems to be working, but only this is not.

Is it a bug, missing functionality or something else should be created or is there some special way for Ubuntu 18.04 ???

Posts: 2458
Joined: Mon Feb 24, 2014 11:03 am

Re: Ubuntu client => autostart => correct VLAN

Post by thisjun » Tue Dec 11, 2018 3:11 am

Did you configure startup connection?
https://www.softether.org/4-docs/1-manu ... Connection

Post Reply