Page 1 of 1

Secure Nat Dsiable

Posted: Sun Dec 16, 2018 4:52 am
by emad90
Hello there,

I have problem with upload on my own vpn server
I search it and it looks like I should disable SecureNat on HUB
But when I disable the secure nat, through connecting to vpn I have a problem on connecting to server by openvpn or l2tp/ipsec and give me below error:
user authentication failed

How to disable secure nat and connect to my Virtual Hub?

Re: Secure Nat Dsiable

Posted: Wed Dec 19, 2018 12:56 am
by cmd wh0ami
bridge to a interface (eth0 or wlan0)... if you dont have a interface to bridge to, make a tap interface to bridge to. its the only way to connect without secure nat.