Softether taking me to malicious sites

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
thomas555x
Posts: 2
Joined: Mon Feb 11, 2019 2:07 am

Softether taking me to malicious sites

Post by thomas555x » Mon Feb 11, 2019 2:19 am

Iv'e installed Softether vpn client a few weeks ago. Ever since then i haven't really used it much, but recently iv'e been getting warnings from my antivirus software saying that a connection to apps.applift.com and maybe a few other sites where blocked for being malicious. Then i found that Softether vpn client was requesting these connections. The warnings are getting annoying but i don't want to uninstall Softether. I get these warnings even when Softether vpn client is not running and Softether services stopped and disabled. I would like to know why this is happening.

fenice
Posts: 144
Joined: Sun Jul 19, 2015 4:23 pm

Re: Softether taking me to malicious sites

Post by fenice » Mon Feb 11, 2019 1:00 pm

thomas555x wrote:
Mon Feb 11, 2019 2:19 am
I get these warnings even when Softether vpn client is not running and Softether services stopped and disabled. I would like to know why this is happening.
As you've disabled Softether and you still have the problem I'd suggest you need to look elsewhere for the problem. How about scanning your pc for viruses and/or malware, how about checking your browser (or use a private session or different browser) and see if you still have problems. You could also try a different DNS server to see if that resolves (no pun intended) the problem.
Regards


Bill

thomas555x
Posts: 2
Joined: Mon Feb 11, 2019 2:07 am

Re: Softether taking me to malicious sites

Post by thomas555x » Mon Feb 11, 2019 11:28 pm

Hello, thanks for the replay. I get the warning not from using any browser, but rather just having my computer sitting on my desk doing nothing or when playing a game. This is what the warning looks like https://imgur.com/a/JCTzwZa . I already performed a virus scan, and came back clean.

cedar
Site Admin
Posts: 1160
Joined: Sat Mar 09, 2013 5:37 am

Re: Softether taking me to malicious sites

Post by cedar » Thu Apr 25, 2019 7:10 am

I guess you have enabled VPN Gate Server function.
Please check.

Post Reply