vpnserver doesn't start after installation

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Posts: 1
Joined: Wed Apr 10, 2019 10:47 am

vpnserver doesn't start after installation

Post by alanford » Wed Apr 10, 2019 11:21 am

I am newbie for VPN, first time installation on a small Hetzner Cloud (Debian 9), I tried script for openvpn from github and could not start VPN after installation, although the script created config file for a client,
then yestrerday I tried softhether installdebian.sh and I got the same problem, installation was done but when I try to start VPN, nothing happens, I type "netstat -tpln" and I see only ssh port 22. no other ports open by VPN server. I believe that VPN didn't start, if it started, there would be port.

wget https://raw.githubusercontent.com/hazem ... ldebian.sh && chmod +x installdebian.sh && ./installdebian.sh
/etc/init.d/vpnserver start - to start
I tried also: sudo service vpnserver start
nothing happens, the same like in the case of openvpn script.
maybe this script is too old and not working with debian 9?
as I see this script wget this file: wget http://www.softether-download.com/files ... bit.tar.gz

Posts: 8
Joined: Fri Apr 05, 2019 5:25 pm

Re: vpnserver doesn't start after installation

Post by giltea » Thu Apr 11, 2019 9:23 pm

I would suggest trying the following tutorial: https://www.digitalocean.com/community/ ... -softether

I was able to get up and running with it.

Post Reply