Affected by vulnerability?

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
DalTech
Posts: 1
Joined: Wed Apr 17, 2019 8:21 pm

Affected by vulnerability?

Post by DalTech » Wed Apr 17, 2019 8:34 pm

Is Softether affected by this vulnerability?

"On Thursday, April 11, researchers from the Carnegie Mellon University Software Engineering Institute published a global vulnerability regarding virtual private network (VPN) applications storing authentication and/or session cookies insecurely in memory and/or log files."

Articles:

https://www.kb.cert.org/vuls/id/192371/

https://securityaffairs.co/wordpress/83 ... flaws.html

Post Reply