no data transfer from when client from wlan

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
EwiMaju
Posts: 1
Joined: Wed May 15, 2019 8:06 pm

no data transfer from when client from wlan

Post by EwiMaju » Mon May 20, 2019 8:08 am

Hey guys,

I have a problem with the data transfer from within a wlan to/from my server.
Everything else works fine. My vpn-server is running, i can connect and transfer data to and from the server from various clients on various operating systems (windows, android, mac)...
But there is a problem when a client connects from a foreign wlan (testet fast connection about 100 Mbit/s down and 20 Mbit/s upload). The connection works. The client shows the vpn connection ok. Also the client can be pinged and the client can ping the server by name, the ip the client gets, is in the same network (192.168.1). But when it comes to connect to the data sever it does not work. If the client disconnects an reconnects through a mobile hotspot from a mobile phone it suddenly works. Reconnect the client station to the wlan and the vpn again will connect but no data connection.

I have no idea what the problem could be. I cannot use the softether client. The connections this is about all come from Mac OS (although i would've thought it doesn't matter...?)
We use the L2TP protocol. With shared secret and user/password.

I'd be glad if anyone can give some advice!

Regards
Ewi

thisjun
Posts: 2439
Joined: Mon Feb 24, 2014 11:03 am

Re: no data transfer from when client from wlan

Post by thisjun » Tue Jun 11, 2019 6:56 am

Could you show the routing table before connecting VPN and after connecting VPN with the WLAN?

Post Reply