Can't disable the DisableJsonRpcWebApi on the version 4.30 Build 9696

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
snoobz
Posts: 1
Joined: Fri Jul 19, 2019 6:49 am

Can't disable the DisableJsonRpcWebApi on the version 4.30 Build 9696

Post by snoobz » Fri Jul 19, 2019 6:57 am

Hello,

I have upgraded my SoftEther version from 4.29 Build 9680 RTM to 4.30 Build 9696 Beta and want to disable the DisableJsonRpcWebApi.
What I did is that I modified the file vpn_config (or something like that) and changed the value of DisableJsonRpcWebApi from "false" to "true".
The thing is that I can still have access to the webpage by puting https://myipaddress
If I try to access it in http it works. But still, accessible using https. How can I disable it?
Although, I can't access it via https://myipaddress:5555 (I don't know if that's normal).

Thank you.

Regards,

Post Reply