Page 1 of 1

Transfer speed limited to 350kbs

Posted: Sat Jul 20, 2019 8:24 pm
by steelmonkey21
Hi Guys
I'm looking for a bit of help. I've set up softether server on my main pc which is running windows 10 pro with the latest updates installed. I have then installed softether client on my laptop, also running windows 10 with the latest updates. I can connect with no problems if the laptop is connected to the same LAN via WIFI, I get 20 Mbs sometimes faster transfer speed. As soon as I connect over the WAN, I'm suddenly limited to about 350/600 kbs. I've tried all the things I've been reading about while doing my research, like turning the secure NAT on and off again, disable NAT-T, Disable UDP acceleration and nothing seems to make any difference to the transfer speed I've also tried connecting my laptop to my mobile phones hotspot, but still the same. So a couple of days ago, I decided to try the hamachi vpn, which is a cloud based vpn, and still I was restricted to around 350 kbs. After that, I set up an FTP server on my PC and you guessed it, same speed again. I have done a fresh install of windows 10 on both the PC and the Laptop, still no change. I've forwarded all the ports, opened ports in both the firewalls, I've just ran out of things to try. What really bakes my noodle is the fact that when the laptop is connected via the LAN, the speed is ok.
If anyone has any ideas, I would really appriciate a nuge in the right direction.
Thanks for reading.