Issues in network with SecureNat SoftEther - PLS HLP

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Posts: 1
Joined: Tue Aug 13, 2019 9:06 pm

Issues in network with SecureNat SoftEther - PLS HLP

Post by juanocataldo » Tue Aug 13, 2019 10:29 pm

Hi guys.
I'm having a really bad time in my work. i'm the only IT employee and i need to implement the Softether VPN.
The problem is that my networking knowledge is very basic and i'm having troubles with the configs of the soft.

When i start the server, after a few hours, the IPS of my network started to change and getting issues with the entire network (dhcp ip 192.168.240.X --> ip after the vpn started 169.254.136.XXX ).

My guess is that the SecureNAT is giving me that issues and i dont really know how to configure it.

Example of my SecureNAT config:

My needs are: a few people have to connect to my network to get access to a few servers in my lan (192.168.240.X), how do i set up the SoftEther to assign a DHCP IP to my VPN Clients without messing it up with the others IPs of my network? The SecureNAT is really necessary? I've been reading a lot but is a little bit confusing.

Hope you guys understanded me, between my bad english and my bad knowledge should be very hard to read.

Posts: 9
Joined: Tue Jul 23, 2019 9:32 pm

Re: Issues in network with SecureNat SoftEther - PLS HLP

Post by superleech » Thu Aug 15, 2019 8:31 am

SoftEther can do virtual LAN mode or bridged mode. If you do bridge mode then your router inside your local network will assign DHCP address to your clients. But, maybe in your application bridge mode is a security risk and you don't want to share your local network. For this case just create a new HUB. By default it's a virtual LAN and is protects from your internal network. Any clients connecting to this HUB will need a DHCP address assigned. Enable Virtual NAT and Virtual DHCP. The Virtual DHCP will assign a new address range to your clients for this HUB as if all of you are in the same office.

Post Reply