No SMB access to shared folders

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Posts: 3
Joined: Fri Aug 23, 2019 1:19 pm

No SMB access to shared folders

Post by rlevis » Fri Aug 23, 2019 1:45 pm

I installed SoftEther VPN Server on a Windows Server 2012 and attempting access via RAS on a Windows 10 PC via the internet. It connects fine but I am unable to access any shares. Under certain configurations I can access the internet via the Windows Server's IP.

I'm using the SecureNat feature as I can't get DHCP to work in the Windows Server OS.
I've tried using the Virtual NAT feature with no Local Bridging. I've tried the reverse. I've tried both enabled. I can ping the virtual NIC The IP allocated by the SecureNAT to the Win10 PC is

I was wondering if it is related to an incorrect subnet mask being sent to the PC -, when it is set to in the SecureNat config?

All SMB related ports are open on the servers firewall, but I tried disabling the firewall with no success.

I've been searching the internet for 2 days but I cannot find a solution. Could there be some Local Security Policy causing an issue?

Many thanks in advance for any help.

Post Reply