SoftEther VPN clients can't connect

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Posts: 1
Joined: Tue Feb 04, 2020 7:47 pm

SoftEther VPN clients can't connect

Post by jarrett2403 » Tue Feb 04, 2020 8:34 pm

Hello world,

I actually made an account to see if the forum of SoftEther could help me here.
My SoftEther L2TP VPN Server does not seem to be working. None of my clients can connect to it, it seems as if they just time out after 10 seconds or so.
I host it on a windows 10 desktop, connected directly to router. I am behind 2 Routers. I have port forwarded UDP ports 500, 4500, and 1701 from the first router to the second router, and then I have forwarded those same ports from the second router to the static ip address of my desktop.
I installed SoftEther VPN Server, (The latest one), and went through the setup. It is currently online and running. I created a user account for it and created a pre-shared key. I am trying to use that user account and pre-shared key on my iDevices and Laptop. I have enabled SecureNat with whatever default settings SoftEther supplies. I have also set my hostname accordingly.
Still, however, I do not seem to be getting anywhere.
I have tried turning off the windows firewall as well, does not work either.
I have also made sure that L2TP PassThrough is enabled on both routers.
I am not sure what I am missing.
When I look under "Current Status of this Virtual Hub", I see under "Last Communication" the last time I attempted to connect with one of my clients.
Each time i attempt, this field updates with the exact time i tried to connect, so it's like I know it's at least receiving some sort of communication.

If anyone could help out, it would be great!
You do not have the required permissions to view the files attached to this post.

Post Reply