Help me please.

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
softetherF
Posts: 3
Joined: Fri Mar 13, 2020 5:25 am

Help me please.

Post by softetherF » Fri Mar 13, 2020 5:33 am

I have this problem when using. Can anyone help me please.thanks so much
You do not have the required permissions to view the files attached to this post.

ddunston
Posts: 22
Joined: Fri Mar 13, 2020 11:33 pm

Re: Help me please.

Post by ddunston » Fri Mar 13, 2020 11:50 pm

Could you provide more details, please?

Was this message received after the initial install? Which version did you install? Which OS version?

softetherF
Posts: 3
Joined: Fri Mar 13, 2020 5:25 am

Re: Help me please.

Post by softetherF » Sat Mar 14, 2020 2:41 pm

ddunston wrote:
Fri Mar 13, 2020 11:50 pm
Could you provide more details, please?

Was this message received after the initial install? Which version did you install? Which OS version?
I installed vpngate-client-v4.29-9680-rtm-2019.02.28 on Windows 10. then used the GameTiVi config vpn file. opening the second softether vpn was required to pass.can you help me. thanks
You do not have the required permissions to view the files attached to this post.

ddunston
Posts: 22
Joined: Fri Mar 13, 2020 11:33 pm

Re: Help me please.

Post by ddunston » Sat Mar 14, 2020 10:36 pm

I would suggest using the softether VPN client: {url]https://www.softether-download.com/en.a ... =softether[/url]

If you are on Windows 10 and using IPSEC or SSTP, then consider using the builtin Windows VPN manager.

softetherF
Posts: 3
Joined: Fri Mar 13, 2020 5:25 am

Re: Help me please.

Post by softetherF » Sun Mar 15, 2020 11:18 am

The problem did not solve. But thank you very much

artioni81
Posts: 22
Joined: Wed Dec 25, 2019 10:56 pm

Re: Help me please.

Post by artioni81 » Sun Mar 15, 2020 11:43 am

softetherF wrote:
Sun Mar 15, 2020 11:18 am
The problem did not solve. But thank you very much
Try uninstalling the client, delete its folder in programs and reinstall. or maybe you can try first deleting only the config files/folder in softether folder.

Post Reply