Open VPN connection not always works

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Gerard1
Posts: 15
Joined: Thu May 14, 2020 10:49 am

Open VPN connection not always works

Post by Gerard1 » Thu Jun 25, 2020 9:39 pm

My server Ubuntu 16, i set checkbox true for Open VPN protocol, but connection works not always, sometimes connection occurs immediately but now i cannot connect and i receive messagebox like credentials are not valid, but they 100% valid. Why it happens?

Fri Jun 26 00:35:19 2020 OpenVPN 2.4.9 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Apr 16 2020
Fri Jun 26 00:35:19 2020 Windows version 6.2 (Windows 8 or greater) 64bit
Fri Jun 26 00:35:19 2020 library versions: OpenSSL 1.1.1f 31 Mar 2020, LZO 2.10
Enter Management Password:
Fri Jun 26 00:35:19 2020 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:25340
Fri Jun 26 00:35:19 2020 Need hold release from management interface, waiting...
Fri Jun 26 00:35:19 2020 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:25340
Fri Jun 26 00:35:19 2020 MANAGEMENT: CMD 'state on'
Fri Jun 26 00:35:19 2020 MANAGEMENT: CMD 'log all on'
Fri Jun 26 00:35:19 2020 MANAGEMENT: CMD 'echo all on'
Fri Jun 26 00:35:19 2020 MANAGEMENT: CMD 'bytecount 5'
Fri Jun 26 00:35:19 2020 MANAGEMENT: CMD 'hold off'
Fri Jun 26 00:35:19 2020 MANAGEMENT: CMD 'hold release'
Fri Jun 26 00:35:53 2020 MANAGEMENT: CMD 'username "Auth" "Free"'
Fri Jun 26 00:35:53 2020 MANAGEMENT: CMD 'password [...]'
Fri Jun 26 00:35:53 2020 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Fri Jun 26 00:35:53 2020 MANAGEMENT: >STATE:1593120953,RESOLVE,,,,,,
Fri Jun 26 00:35:53 2020 TCP/UDP: Preserving recently used remote address: [AF_INET]*:1194
Fri Jun 26 00:35:53 2020 Socket Buffers: R=[65536->65536] S=[65536->65536]
Fri Jun 26 00:35:53 2020 UDP link local: (not bound)
Fri Jun 26 00:35:53 2020 UDP link remote: [AF_INET]*:1194
Fri Jun 26 00:35:53 2020 MANAGEMENT: >STATE:1593120953,WAIT,,,,,,
Fri Jun 26 00:35:53 2020 MANAGEMENT: >STATE:1593120953,AUTH,,,,,,
Fri Jun 26 00:35:53 2020 TLS: Initial packet from [AF_INET]*:1194, sid=c0212f21 aa595bbd
Fri Jun 26 00:35:53 2020 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Fri Jun 26 00:35:53 2020 VERIFY OK: depth=0, CN=fvlsc182, O=fvlsc182, OU=fvlsc182, C=US
Fri Jun 26 00:35:53 2020 Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, 2048 bit RSA
Fri Jun 26 00:35:53 2020 [fvlsc182] Peer Connection Initiated with [AF_INET]*:1194
Fri Jun 26 00:35:55 2020 MANAGEMENT: >STATE:1593120955,GET_CONFIG,,,,,,
Fri Jun 26 00:35:55 2020 SENT CONTROL [fvlsc182]: 'PUSH_REQUEST' (status=1)
Fri Jun 26 00:36:00 2020 SENT CONTROL [fvlsc182]: 'PUSH_REQUEST' (status=1)
Fri Jun 26 00:36:05 2020 SENT CONTROL [fvlsc182]: 'PUSH_REQUEST' (status=1)
Fri Jun 26 00:36:10 2020 SENT CONTROL [fvlsc182]: 'PUSH_REQUEST' (status=1)
Fri Jun 26 00:36:15 2020 SENT CONTROL [fvlsc182]: 'PUSH_REQUEST' (status=1)
Fri Jun 26 00:36:15 2020 AUTH: Received control message: AUTH_FAILED
Fri Jun 26 00:36:15 2020 SIGUSR1[soft,auth-failure] received, process restarting
Fri Jun 26 00:36:15 2020 MANAGEMENT: >STATE:1593120975,RECONNECTING,auth-failure,,,,,
Fri Jun 26 00:36:15 2020 Restart pause, 5 second(s)
Fri Jun 26 00:37:26 2020 MANAGEMENT: Client disconnected
Fri Jun 26 00:37:26 2020 ERROR: could not read Auth username/password/ok/string from management interface
Fri Jun 26 00:37:26 2020 Exiting due to fatal error

Post Reply