SoftEther Radius Authentication not working

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
vishnubraj
Posts: 5
Joined: Fri Jun 19, 2020 11:24 am

SoftEther Radius Authentication not working

Post by vishnubraj » Tue Jun 30, 2020 11:12 am

I have a user with username "*" setup to forward all the authentication to Radius server.
But i don't see any packets going out to the Radius server.
There is a username with local password login it works fine.
i couldn't find any logs about the issue. Softether is not sending any packets to the Radius server.
Radius server is configured properly. The radius server IP and Secret is configured properly on the SoftEther also.

Please help me to fix this.
Regards
Vishnu

vishnubraj
Posts: 5
Joined: Fri Jun 19, 2020 11:24 am

Re: SoftEther Radius Authentication not working

Post by vishnubraj » Wed Jul 01, 2020 3:16 am

The packets between the SoftEther and Raidus servers were dropped due to the IP rule configuration. You can ignore this issue.

ianbenkert
Posts: 1
Joined: Thu Jul 02, 2020 8:24 am

Re: SoftEther Radius Authentication not working

Post by ianbenkert » Thu Jul 02, 2020 8:27 am

It's due to the IP rule configuration.

xiaowei.zhang
Posts: 3
Joined: Sun Jun 28, 2020 10:28 am

Re: SoftEther Radius Authentication not working

Post by xiaowei.zhang » Thu Jul 02, 2020 9:55 am

@vishnubraj, do you use a commercial version? It always pops up one warning when I want to set up Radius authentication, " open source version cannot support Radius authentication".
where did you buy the commercial one? or you are using a special version?

thank you for your help.

Post Reply