One connection working, everyone else gets an error

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
LambdaEnt
Posts: 8
Joined: Tue Jul 07, 2020 7:15 pm

One connection working, everyone else gets an error

Post by LambdaEnt » Mon Jul 20, 2020 5:09 pm

UPDATED:

I am successfully connecting from one Mac desktop. I have entered the same parameters on my iPhone on the same WiFi network, but the connection fails.

No one else can connect either: Windows native VPN connection, and Windows SoftEther client, both give the same error, "Connection to the server failed. Check network connection and make sure that address and port number of destination server are correct"

User names, passwords, and pre-shared key are entered correctly. UDP 500 and 4500 are port-fowarded at the router.
You do not have the required permissions to view the files attached to this post.
Last edited by LambdaEnt on Thu Jul 23, 2020 6:13 pm, edited 3 times in total.

centeredki69
Posts: 306
Joined: Wed Sep 18, 2013 1:49 pm

Re: iPhone connection not working

Post by centeredki69 » Tue Jul 21, 2020 6:32 pm

What client are you using when connecting with your Desktop? The Softether client or some other?

LambdaEnt
Posts: 8
Joined: Tue Jul 07, 2020 7:15 pm

Re: iPhone connection not working

Post by LambdaEnt » Wed Jul 22, 2020 2:02 am

Built-In Mac client. But the problem isn't the desktop, it's the iPhone.

centeredki69
Posts: 306
Joined: Wed Sep 18, 2013 1:49 pm

Re: iPhone connection not working

Post by centeredki69 » Wed Jul 22, 2020 10:03 am

The reason I asked about the desktop was
To see if you were using the softether client which does not always need port forwarded due to its NAT transversal function. For L2TP to work you need to forward/open UDP port 500 & 4500 to the SE sever host. However, You may have already opened them if your MAC is also using the L2TP protocol.

psyche
Posts: 8
Joined: Tue Oct 08, 2019 8:55 am

Re: iPhone connection not working

Post by psyche » Wed Jul 22, 2020 2:35 pm

try disconnecting your desktop and/or restart your iphone and try again

LambdaEnt
Posts: 8
Joined: Tue Jul 07, 2020 7:15 pm

Re: iPhone connection not working

Post by LambdaEnt » Wed Jul 22, 2020 9:12 pm

centeredki69 wrote:
Wed Jul 22, 2020 10:03 am
The reason I asked about the desktop was
To see if you were using the softether client which does not always need port forwarded due to its NAT transversal function. For L2TP to work you need to forward/open UDP port 500 & 4500 to the SE sever host. However, You may have already opened them if your MAC is also using the L2TP protocol.
psyche wrote:
Wed Jul 22, 2020 2:35 pm
try disconnecting your desktop and/or restart your iphone and try again

It has NOTHING to do with the desktop. I only referenced that to show that it is, indeed, working. I have restarted my phone, multiple times. Yes, ports 500 & 4500 are already opened/forwarded to the server.

LambdaEnt
Posts: 8
Joined: Tue Jul 07, 2020 7:15 pm

Re: iPhone connection not working

Post by LambdaEnt » Thu Jul 23, 2020 5:45 pm

Well, it seems no one else can connect either: Windows native VPN connection, and Windows SoftEther client, both give the error, "Connection to the server failed. Check network connection and make sure that address and port number of destination server are correct"

I will update main question

Post Reply