Tools => Optimization function doesn't work

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Posts: 1
Joined: Wed Jul 29, 2020 8:09 am

Tools => Optimization function doesn't work

Post by LtBlight » Wed Jul 29, 2020 8:18 am


I use SoftEther VPN 4.2.4 build 9651 on Windows 10 2004.
I have some issues with the sound (on Google Meet, or Zoom) when I use SoftEther VPN.
I found in this forum maybe a functionality which can help : Tools => Optimization for Windows Vista / 7 / 8 / 10...
So I tried and I have an error message which says "You must have administrator privileges for this function..." but I am already admin of my laptop ! And I retried with right click / Run as Administrator on vpncmgr or vpncmgr_x64 : same issue.
I am not the only one who have this error (i asked to my colleagues to try and same error).

And per chance, this morning, I retried and it works (I did nothing at all). DId you had this issue? And if yes, how it was resolved?

Many thanks for your help.

Site Admin
Posts: 1375
Joined: Sat Mar 09, 2013 5:37 am

Re: Tools => Optimization function doesn't work

Post by cedar » Thu Jul 30, 2020 9:41 am

When the client manager is normally closed, it will be minimized to the task tray, but will not be terminated.
To completely terminate it must be terminated from the icon that has been in the task tray.

Post Reply