windows 10 bad credentials - unable to connect

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
osvaldolanzillotti
Posts: 1
Joined: Wed Feb 10, 2021 10:35 pm

windows 10 bad credentials - unable to connect

Post by osvaldolanzillotti » Wed Feb 10, 2021 10:59 pm

Hi to everyone, this is my situation:

N.1 PC WIN 10 (SoftEther Server) in my office
Bridge enabled
some folders shared on lan (whit password)

N.1 PC WIN 10 (SoftEther client) at my home

SoftEther connection is ok, when active, i see from my home pc the office pc in network device list.
But when i try to open office pc i have to insert username and password. I write user and password (i check it's correct) but i see the error, Username or password not correct.

It's funny because if i try to open directly the server's ip (\\192.168.1.100) i see the login screen and whit the same credentials everithing work and i see the shared folders.

if I use" \\PC-Name" i'm unable to login
if I use "\\192.168.1.100" i'm able to login whit same credential and everityng works.

For me this is a big problem because I use some software whit databases located in my office pc. When i open this applications she ask me to find the database file only in a standard explorer window. I'm unable do manual write the path whit the IP. The only way for me is to see and access at the office pc from a Network menu in explorer window.

Thak's in advance for your help.

lawsangel
Posts: 12
Joined: Fri Feb 19, 2021 6:04 pm

Re: windows 10 bad credentials - unable to connect

Post by lawsangel » Fri Feb 19, 2021 8:16 pm

Sounds like a DNS issue.
We would really need to know more on how you setup and connect your SoftEther connection.

Post Reply