Openvpn connect client v3 problem

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
moscheniBLS
Posts: 1
Joined: Mon Feb 15, 2021 9:29 am

Openvpn connect client v3 problem

Post by moscheniBLS » Mon Feb 15, 2021 3:55 pm

Hi to everybody!
i have a problem with "openvpn connect" version 3 client under windows 10.

I have set up softether without any problems and with its client it works properly, but if I use the client "openvpn v3" [ https://openvpn.net/downloads/openvpn-c ... ndows.msi ] the routing doesn't work; if i use other version of openvpn client or softether vpn client works correctly

with version 3.X i get this routing table

Code: Select all

C:\Users\mmoscheni>route print -4
===========================================================================
Elenco interfacce
 14...5e ba 55 a9 52 cf ......VPN Client Adapter - VPN
 11...00 ff 57 f3 97 6d ......TAP-Windows Adapter V9 for OpenVPN Connect
  6...........................Wintun Userspace Tunnel
 10...00 0c 29 1d e3 b9 ......Intel(R) 82574L Gigabit Network Connection
 15...00 ff 78 66 96 8e ......TAP-Windows Adapter V9
  1...........................Software Loopback Interface 1
===========================================================================

IPv4 Tabella route
===========================================================================
Route attive:
     Indirizzo rete             Mask          Gateway     Interfaccia Metrica
          0.0.0.0          0.0.0.0    192.168.100.1   192.168.100.83     25
         10.0.0.0        255.0.0.0    192.168.30.14    192.168.30.13    257
     91.196.XX.XX  255.255.255.255    192.168.100.1   192.168.100.83    281
        127.0.0.0        255.0.0.0         On-link         127.0.0.1    331
        127.0.0.1  255.255.255.255         On-link         127.0.0.1    331
  127.255.255.255  255.255.255.255         On-link         127.0.0.1    331
     192.168.30.0    255.255.255.0    192.168.30.14    192.168.30.13    257
    192.168.30.12  255.255.255.252         On-link     192.168.30.13    257
    192.168.30.13  255.255.255.255         On-link     192.168.30.13    257
    192.168.30.15  255.255.255.255         On-link     192.168.30.13    257
    192.168.100.0    255.255.255.0         On-link    192.168.100.83    281
   192.168.100.83  255.255.255.255         On-link    192.168.100.83    281
  192.168.100.255  255.255.255.255         On-link    192.168.100.83    281
        224.0.0.0        240.0.0.0         On-link         127.0.0.1    331
        224.0.0.0        240.0.0.0         On-link     192.168.30.13    257
        224.0.0.0        240.0.0.0         On-link    192.168.100.83    281
  255.255.255.255  255.255.255.255         On-link         127.0.0.1    331
  255.255.255.255  255.255.255.255         On-link     192.168.30.13    257
  255.255.255.255  255.255.255.255         On-link    192.168.100.83    281
===========================================================================
Route permanenti:
  Nessuna

C:\Users\mmoscheni>
I see the correct subnet in routing table but I unable to connect to any server on subnet 10.0.0.X ( yes the submask is 255.0.0.0 )

thanks

Post Reply