Page 1 of 1

Is it Recommended to Disable NAT-T

Posted: Wed Feb 17, 2021 3:02 pm
by mgeorge46
Am Just wondering and also forgive me my limited knowledge about NAT-T I have this option in the client Software of disabling NAT-T but though connection remains working when check or unchecked.

AM asking what would be the Ideal option to configure if am looking at VoIP mainly,


Re: Is it Recommended to Disable NAT-T

Posted: Thu Feb 18, 2021 1:52 am
by solo
** Connected with NAT traversal - might be unstable **
This VPN Client is connected to the VPN Server 'PC' by using the NAT Traversal (UDP Hole Punching) technology. NAT Traversal allows the VPN Server behind the NAT-box to accept VPN connections from VPN Client without any port-forwarding setting on the NAT-box. However, NAT Traversal-based VPN sessions sometimes become unstable, because NAT Traversal uses UDP-based protocol. For example, the VPN tunnel disconnects every 5 minutes if there is a poor NAT-box between the VPN Server and the VPN Client. Some large-scale NAT gateways in cheap ISPs sometimes cause the same problem on NAT Traversal. This is a problem of routers or ISPs. This is not a problem of SoftEther VPN software. To solve the unstable tunnel problem, you should connect to the VPN Server's TCP listener port directly, instead of using NAT Traversal. To connect to the VPN Server directly by using TCP, a listener port of the VPN Server must be exposed to the Internet by a port-forward setting on the NAT-box. Ask the administrator of the NAT-box, or refer to the manual of the NAT-box to add a port-forwarding setting on the NAT-box. If this message still remains despite the VPN Server is exposing a TCP port to the Internet, check the "Disable NAT-T" checkbox on the VPN Client connection setting screen.
I forwarded a TCP port for SE. The above message kept popping up so I disabled NAT-T. All good now.

Re: Is it Recommended to Disable NAT-T

Posted: Thu Feb 18, 2021 10:31 am
by mgeorge46
Thanks for your information @Solo