Connection speed

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
on99turtlehead
Posts: 4
Joined: Fri Jun 25, 2021 3:48 am

Connection speed

Post by on99turtlehead » Fri Jun 25, 2021 3:54 am

I have a SoftEther server running on a Windows Server 2019 with desktop. My internet connection speed is around 1.5Gbps( tested with fast.com). But the speed test of client is ~110Mbps only. How can I increase in up&down link speed?

nobody12
Posts: 53
Joined: Sat Feb 13, 2021 10:22 pm

Re: Connection speed

Post by nobody12 » Tue Jun 29, 2021 5:46 pm

"1.5Gbps" is not sufficent for a guess what the speed of the VPN could be.
Measure the up and the down speed of both sides. Then look at the lowest result. This might be the limit of VPN speed.

on99turtlehead
Posts: 4
Joined: Fri Jun 25, 2021 3:48 am

Re: Connection speed

Post by on99turtlehead » Fri Jul 02, 2021 2:37 am

nobody12 wrote:
Tue Jun 29, 2021 5:46 pm
"1.5Gbps" is not sufficent for a guess what the speed of the VPN could be.
Measure the up and the down speed of both sides. Then look at the lowest result. This might be the limit of VPN speed.
I run my server in Google VPS. The lowest result I got is 690Mbps. Still way higher than the actual speed I measured at client side(<40Mbps).

eddiewu
Posts: 81
Joined: Wed Nov 25, 2020 9:10 am

Re: Connection speed

Post by eddiewu » Fri Jul 02, 2021 4:06 am

Please provide detailed information regarding your configuration, test results, network topology, client and server environment.

on99turtlehead
Posts: 4
Joined: Fri Jun 25, 2021 3:48 am

Re: Connection speed

Post by on99turtlehead » Wed Jul 07, 2021 6:08 am

eddiewu wrote:
Fri Jul 02, 2021 4:06 am
Please provide detailed information regarding your configuration, test results, network topology, client and server environment.
You do not have the required permissions to view the files attached to this post.

on99turtlehead
Posts: 4
Joined: Fri Jun 25, 2021 3:48 am

Re: Connection speed

Post by on99turtlehead » Wed Jul 07, 2021 6:23 am

on99turtlehead wrote:
Wed Jul 07, 2021 6:08 am
eddiewu wrote:
Fri Jul 02, 2021 4:06 am
Please provide detailed information regarding your configuration, test results, network topology, client and server environment.
Default configuration with SecureNAT enabled.
4 virtual CPU cores @2.25Ghz (AMD Epyc)
16GB RAM @18756MHz
100Gb Google VirtIO Ethernet Adapter
You do not have the required permissions to view the files attached to this post.

Post Reply