VPN works fine on WiFi, connects on Ethernet but is keeping my original local IP Address.{}

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
ITnewbie
Posts: 1
Joined: Thu Jul 08, 2021 9:12 pm

VPN works fine on WiFi, connects on Ethernet but is keeping my original local IP Address.{}

Post by ITnewbie » Thu Jul 08, 2021 9:20 pm

We use SoftEther VPN to remote into our servers, you must be on our IP to connect.

When I connect to the VPN via WiFi it works perfectly but once you switch over to an Ethernet connection the VPN connects and is running but it shows my home's local IP address.

Troubleshooting Steps Taken:

1. Ensuring that DHCP is enabled and an IP or a DNS is not manually set.
2. Lowering my VPN adapters Interface Metric to be the lowest.
3. Uninstalling the VPN and reinstalling it.

None of these worked and I can not find any other suggestions or solutions online.

Please help I am stumped.

nobody12
Posts: 55
Joined: Sat Feb 13, 2021 10:22 pm

Re: VPN works fine on WiFi, connects on Ethernet but is keeping my original local IP Address.{}

Post by nobody12 » Sat Jul 10, 2021 6:28 pm

You have a multi homed PC (dual network cards). Both network cards are in the same subnet or different?
If you disable the wireless adapter, then connect to the VPN, using ethernet, what will happen?

What do you mean by "VPN connects and is running but it shows my home's local IP address". Where do you see this address? on the Server?

Post Reply