VPNAzure + TLS1.0 = Win10 latest insider wont work

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
beavermml
Posts: 1
Joined: Thu Jul 22, 2021 9:21 am

VPNAzure + TLS1.0 = Win10 latest insider wont work

Post by beavermml » Thu Jul 22, 2021 9:25 am

Hello to all users.

First and foremost a very big thank you for SoftEther for this powerful software.

I just want to ask. It seems with latest Win10 and Win11 insider, built-in VPN client doesnt work with VPNAzure.net. I assume it is because VPNAzure.net still used the old TLS 1.0 and Microsoft has upgraded the built in SSTP VPN Client.

Is there anyway to fix this?

eddiewu
Posts: 135
Joined: Wed Nov 25, 2020 9:10 am

Re: VPNAzure + TLS1.0 = Win10 latest insider wont work

Post by eddiewu » Thu Jul 22, 2021 1:06 pm

Latest win10 sstp still supports TLS 1.0 and I just tested with vpn azure.

Post Reply