VPN client connected but did not effect

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Posts: 1
Joined: Wed Aug 04, 2021 6:03 am

VPN client connected but did not effect

Post by kevinanderson » Wed Aug 04, 2021 6:15 am

Hi everyone,

Thanks Softether for building the SoftetherVPN, I got it success before but now not sure why I got problem.

I am using a vultr vps to install a vpnserver with softether to have safe internet access. The vultr has static ip address and has internet access you know.

I installed vpnserver 4.36 on ubuntu 20.4 x64 by following Softether official document, everything went fine, vpncmd check all good
In server manager, I also create hub, group, user, enable all other setting too.

In windows 7 laptop machine, I installed vpnclient and it connected success.

Unfortunately, when I use my web browser to check for ip, it's still my non-vpn ip. That means the web browser does not use the vpn connection. I tried ForceBindIP, tried set Interface metric in network adapters too... but it still not working.

Do you know why for this problem and how can I solve this?

Any help from you are much appriciated!

Post Reply