Can't get IP address from server

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
mabelis
Posts: 2
Joined: Sat Sep 05, 2020 11:55 am

Can't get IP address from server

Post by mabelis » Sat Sep 05, 2020 3:28 pm

This issue has been discussed several times on this forum, but I don't see a solution as yet.
On Windows Server 2012, I started with the most simple setup: standalone server with one (default) virtual hub. As I planned to disable NAT-transversal, I forwarded (on the router) port 5555 to the server, which has a static address.
Connecting to the VPN-server is no problem, but the I get stuck at "Requesting IP address from DHCP". After a minute I get an auto-address, which of course doesn't work.
The LAN uses the DHCP server of the router; the other computers have no trouble getting an address.
The log-files give no obvious indication that something went wrong; in fact, there is nothing about requesting an ip-address from dhcp. Yet I can see some oddities, which may or may not be related to my problem; maybe someone can make sense of them.
The block of lines establishing a connection (requested at 15:32:11.872h) ends with this line:
2020-09-05 15:32:13.951 SSL communication for connection "CID-63-7C5AD28690" has been started. The encryption algorithm name is "TLS_AES_256_GCM_SHA384".
The next line is:
2020-09-05 15:32:14.013 Connection "CID-63-7C5AD28690" has been terminated.
This I find odd for two reasons: a) the time difference is only 62 milliseconds and b) after this line there are lots of lines about this connection, which mention the clients auto-assigned IP-address (169. etc). Which makes me think the connection isn't really dead but just a bit poorly.
These lines look like this:
(...) A large volume of broadcast packets has been detected. There are cases where packets are discarded based on the policy. The source MAC address is 5E-F9-98-29-51-F8, the source IP address is 169.254.181.209, the destination IP address is 239.255.255.250.

I DO recognise the source address (the auto-assigned address of my client computer) but I've no idea what the destination address signifies or what this somewhat alarming message means.
I'd be most grateful for any help!
mabel

centeredki69
Posts: 313
Joined: Wed Sep 18, 2013 1:49 pm

Re: Can't get IP address from server

Post by centeredki69 » Sat Sep 05, 2020 4:39 pm

Did you create a "local Bridge" between your physical Network and the "Virtual HUB" ?

mabelis
Posts: 2
Joined: Sat Sep 05, 2020 11:55 am

Re: Can't get IP address from server

Post by mabelis » Sun Sep 06, 2020 11:16 am

That's it! I feel terribly stupid; thought this time I could do without the manual...
Thankx!!

Post Reply